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Excel Basics 

Spreadsheet: The primary document you use in Microsoft Excel to store and work 
with data. A spreadsheet consists of cells organized into columns and rows and is 
always part of a workbook. Also called a worksheet. 

Workbook: The file in which you work and store your data. It can be comprised of 
many related spreadsheets all in one file.  

Cell: The basic building block of a spreadsheet. A cell is defined by the intersection 
of a row and column. For example, Cell B5 is the intersection between column B and 
row 5. A cell can contain Labels (text entries), Values (numbers to use in 
calculations), or Formulas (that perform calculations) 

 

Moving Around the Spreadsheet  

• Tab- moves the cell selector to the right one cell.  
• Shift+Tab- moves the cell selector to the left one cell.  
• Enter- moves the cell selector down one cell.  
• Shift+Enter- moves the cell selector up one cell.  
• Arrow keys- move the cell selector one cell in that direction.  

  
Selecting A Cell 
Before you make any changes to a cell, you first need to select it. Click on the cell to 
select it or double click to edit its contents. 
  
Selecting More Than One Cell  

1. To select many cells, just click and drag the mouse until all are selected.  
2. If the cells you want to select are not next to each other, hold down the Ctrl 

key and click on each cell.  
3. To select an entire row or column, click on the row or column header.  
4. To select the entire sheet, click on the box in between the first column and 

first row.  

  
The Changing Cursor 
You will notice as you move the cursor over the spreadsheet that the cursor changes. 
   

• White Plus Sign- If you click and drag, you will select more cells  
• White Arrow- If you click and drag, you will move the contents of the cell.  
• Black Plus Sign- If you click and drag, you will complete a series (more 

about this later).  
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Fixing Your Mistakes  

1. If you make an error at any time, whether you press a button you didn’t 
mean to or you make a change that you don’t like, first stop what you are 
doing.  

2. Choose Edit->Undo. This will undo that last change you made to your 
document.  

3. You can Undo up to 16 changes by choosing Edit->Undo repeatedly.  
4. You can also use the Undo button on the toolbar, which works exactly the 

same way.  

  
Entering Information in Excel  

1. Select the cell you would like to enter information in.  
2. Type your data.  

  
Changing Fonts  

1. To change the Font, first select the cell you want to change by clicking on it.  
2. You have the same choices as in any word processor for fonts. Your choices 

for the type of font, font size, and appearance (bold, italic, and underline) are 

all on the formatting toolbar.  

  
Merging Across Columns  

1. You will notice that our title takes up the size of two columns, but is still all 
contained in cell A1.  

2. In order to center the title at the top of the page, you first have to merge all 
of the columns that it occupies.  

3. Select all of the cells that you would like to merge and click on the Merge 

and Center button.    

  
Changing Column Width 
Since cells start out all the same size, you will see that some words may not fit in 
this small amount of space.  

• To manually resize a column, place your cursor in the column header 
between two columns. Your cursor will change to a double arrow. Click and 
drag the column divider to the size you want.  

• To automatically make the column fit the largest item in that column, place 
the cursor at the junction of two column headers and double click. This can 
also be used to make a column smaller if there is no item that is larger than 
its cell.  
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Alignment  

1. You can change the alignment of text within a cell. First select the cell(s).  
2. Click on an alignment button on the toolbar to choose Left, Center, or Right 

alignment.  

  
Inserting a Row or Column  

1. At some point, you may find that you have left out some information that 
belongs in the middle of your information.  

2. Select a cell in the column to the right of where you would like to insert a 
column or in the row below where you would like to insert a row. In other 
words, a column will always be inserted to the left of your cursor, and a row 
will always be inserted above your cursor.  

3. Choose Insert->Columns or Insert->Row.  

  
AutoFill  

1. You can use AutoFill to complete a series of numbers or letters when you 
have only typed in the first few in the series, such as sequential numbers or 
days of the week.  

2. Select the cells that contain the start of the series.  
3. Place the cursor over the square in the right lower corner of the selection. You 

will notice that your cursor changes to a +.  
4. Click and drag the selection until you have enough lines in the series. This works 

for days of the week, months, dates, times, and many number sequences.  
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Excel as a Gradebook 
 
1. Type the information in the Excel spreadsheet as you see below. 
 

First Name Last Name Test 1 Test 2 Test Avg Quiz1 Quiz2 Quiz3 
Quiz 
Avg HW1 HW2 

HW 
AVG 

Jim Smith                     
Ashley Robbs                     
Alex Roberts                     

 
2. Click on cell E2. Click on the  button on the toolbar.  
 
3. In the Paste Function window make sure: 

Most Recently Used is selected under Function 
Category. 
Average is selected under Function Name. 
Click OK.  

 
 

 
 
 
 
 
4. Click and drag the Average Function 
Window to the middle of the screen. 
Click in cell C2 and drag it through cell D2. 
Your Average Function Window should 
appear like the one to the right. Click OK. 

 
 
 
5. Repeat this for cell I2 (by highlighting F2,G2,H2) and cell L2 (by highlighting J2 and 
K2). 
 
6. Click on cell E2. Move the arrow to bottom right corner of the cell so the arrow turns 
into a cross. 
 
7. Click and drag down to the last student. This will fill the average formula for all of the 
students. This is called Fill Down. Try this for the quiz and homework average. 
 

Now enter grades for all of the students! 
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Let’s compute a final grade. 
 
8. Type the following in: 
 N1: Test Avg. 
 O1: Quiz Avg. 
 P1: HW Avg. 
 Q1: Final Avg. 
 R1: Letter Grade. 
 
Click in cell N2 so the cursor appears. Type =E2 
Click in cell O2 so the cursor appears. Type =I2 
Click in cell P2 so the cursor appears. Type =L2 
 
9. Now Fill Down for the remaining students. 
 
10. Now find the average of N2,O2,and P2. Fill the averages down. 
 
How do I change the final average into a letter grade? 
 
Click in cell R2.  
In the Data 
Entry Area t
 

ype: 

IF(Q2>89.4,"A",IF(Q2>81.4,"B",IF(Q2>74.4,"C",IF(Q2>69.4,"D",IF(Q2<64.4,"F"))))) 

ill Down for the remaining students.

=
 
 
F  

ow do I assign weights? 

 
 
H
 
 
 
 
 
 

  Hit F11 to make a graph! ⇒
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Formatting Cells 
 
Format | Cells 
 

• Numbers 
Category | Number 
Choose the number of decimals. 

• Alignment 
Orientation 

• Font 
 

• Border 
Inside 

• Patterns 
 

• Protection 
 

Conditional Formatting 
 
This will allow you to set a value  
to change color automatically.  
For example, every grade  
under 70 will automatically turn red. 
 
1. Leave “Cell Value Is” 
2. Choose less than 
3. 70 
4. Click Format 
5. Select your color from the drop down.  
 
⇒ Other Conditions can be set by  
clicking “Add.” 

 
Adding Color 
 
Click on the row number to select  
the entire row. 
Click on the column letter to select 
the entire column. 
 

 will change the background of cells 
 

 will select the font color 
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Freezing Your Headings  

1. If you have a large spreadsheet that spans the length of more than one page, 
it would probably be helpful to be able to still see the column headings when 
you scroll down the page so you know what you are looking at. This is called 
Freezing Panes.  

2. Select a few cells in the row just beneath your headers.  

Choose Window->Freeze Panes.  
 
Sorting  

1. You can sort your data in alphabetical or numerical order, in ascending or 
descending order.  

2. Select all of the cells the are involved in the sort. If you only select one 
column, the data will be sorted in that column, but any data that is supposed 
to line up with it in other columns no longer will.  

3. Click on the Sort Ascending or Sort Descending button.  
4. These buttons will automatically sort by the first column. If you would like to 

sort by another, choose Data->Sort.  

  
Changing Tab Names  

1. You may want to change the names of your tabs at the bottom of the screen 
to be a little more descriptive than Sheet1, Sheet2, etc.  

2. Right click on the tab you would like to rename.  
3. Choose Rename. The name will be highlighted, just type in the new one.  
4. Press Enter.  
5.  Rename each worksheet to a marking period. For example, rename Sheet 1 to 

MP1. 

  
Formulas  

1. Formulas are used to make automatic mathematical calculations. The best 
thing about formulas is that they will automatically update if the contents of a 
cell changes.  

2. To use the Function Wizard, first select the cell you would like the result of 
the formula to appear in.  

3. Click on the Paste Function button on the toolbar.  
4. Choose the formula you would like to use. Click on Okay.  
5. Excel will choose what cells it thinks you will want to use for this formula. If it is 

right, click Okay. If not, click in the box next to Number One and enter the 
correct cells.  
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Writing Your Own Formulas  

1. You do not have to use the formula wizard to write your equations, especially 
if they are simple ones.  

2. Select the cell that you want the result to be displayed in.  
3. Type in the equation. The general format for an equation is = (equal sign) 

and then a mathematical equation using a combination of numbers, cell 
numbers, and functions, such as =(B7+D6)*4 or =AVERAGE(A3:A13).  

4. Press Enter and the result of the equation will be displayed in the cell.  
5. As a shortcut, you don’t have to type the cell number. Once you type the =, 

you can just click on the cell and its number will be entered automatically.  
 

Use F9 to recalculate! ⇒ 

 AutoSum  

1. Since it is very common to want to add up all the items in a column or row, 
there is a special button for it on the toolbar.  

2. Select the cell you want to have the result of the sum in.  

3. Click on the AutoSum button.  
4. There will be a flashing dashed line around the cells Excel thinks you want to 

sum. If these are not the cells you want to sum, select the ones you do want.  
5. Press Enter.  

Hiding Columns  
Select the columns you want to hide. 
Right click | Hide 
 
Printing Your Excel Spreadsheet  

1. The first thing to do when printing is to select what you would like to print.  
2. Select all the cells on your spreadsheet that have entries. If you have a chart, 

be sure to highlight the cells behind the chart to select it also.  
3. Choose File->Print Area->Set Print Area. You will notice that a dashed line 

appears around your selection.  
4. Now choose File->Print to print your document.  
5. If you would like to change the area to print, choose File->Print Area-

>Clear Print Area and start over with step #2.  
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Print Preview Choices  

1. When you are looking at a print preview, you will see some choices that may 
help you in working with your document. Choose File->Print Preview.  

2. Choose Setup from the button bar above the preview.  

• Page- This tab gives you choices for the layout of your page. You can change 
the orientation of the page and the scaling (how much of the page your 
selection fills).  

• Margins- If you need to change the size of your margins, this is where you 
do it. You can also center your selection on the page here.  

• Header/Footer- This is where you can create a header or footer that will be 
displayed on each page. There are choices for typical headers and footers if 
you click on the box next to Header: or Footer:. To create your own, click on 
Custom Header or Custom Footer.  

• Sheet- Here, you can choose what you would like to be printed on the page. 
Gridlines are not included by default, but if you have a complex 
spreadsheet, it may be easier to read with them printed out. You can also 
choose the order to print out your selections if more than one fits on a page. 

 

Advanced Features 

• Linking sheets 
 

• Mail Merge 

  sfitz  
s
8
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Online Help 

http://www.wcu.edu/ccenter_inf/CatOnline/MSEX/ 
 

http://www.intelinfo.com/office.html 
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